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Introduction

Congratulations on your decision to purchase ENC DataVault Security Software, the world’s foremost
and best data protection software. Like most people, you keep a treasure trove of private
information, on your computer or other storage devices, that may include important documents,
photos, videos, financial records and other sensitive data that make up your digital life, and that
deserve the protection you would want to have for any property you own.
Each and every day, cybercriminals are at work, hacking into computer systems and making off with
private files and sensitive information. Now, with ENC Security Software, you have a simple to use
program, with all the tools needed to protect your important files and data from unauthorized access
and malicious or criminal misuse. The possible consequences of information falling into the wrong
hands: identity theft, embarrassment, job loss, or worse... will no longer be your concern, when you
take the few seconds needed for ENC Security Software to permanently secure all your important
documents and sensitive data.

Whether you are securing your vital information on your desktop, laptop, flash drive, or some other
storage device, With ENC DataVault Security Software you can now have peace of mind and full control
of your digital life.
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Installation Steps
The 1st step is to visit our website www.encsecurity.com and select “DataVault” under “Products”
menu tab.

Click the “Download” button option as shown below
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Once you click the “Download” option, the following screen will be shown with the following options
for download (Windows DownLoad, Mac Download, Linux(64 Bit) Download and Zip File Download).
This will provide you a trial version of the software for 14 days.

Once you decide to buy the software, click “Buy and Download” Checkout form. You are required to
fill up the details correctly and pay the amount shown on the screen. Once you pay the amount, you
will get an email with the product license details along with the serial number:
Please note that the serial number will be required during the installation procedure.
Now you must download the software from the website and run through the installation. Once you
have downloaded the software for your Desktop or Laptop device, you will get a welcome screen as
mentioned below:
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The steps are self-explanatory and will guide you through the installation process. Now you will get a
screen showing the License Agreement. It is advisable that you go through the entire License
Agreement and then click “I Agree” and proceed, as shown in the figure below:

By default the “I Do Not Agree” radio button will be selected, you will have to click “I Agree” and press
“Next” Button as shown below.
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Now you will have to select the installation folder. You may wish to install the software on your hard
disk or on the usb flash drive.

It is advisable to select “Just Me” as shown above, if you do not wish anyone else to access your data.

Now you will have to confirm the installation to proceed.
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Once you have confirmed, the installation will start automatically and will show the installation
completion screen as shown below.

Once the installation is complete, the following screen will be shown. You have to select and tick “I
accept the license terms” after you have read and understood the terms and conditions.
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The next screen will provide you with the option of trying the software for 14 days (click “Try It” at
the bottom of the screen) or you may immediately activate your paid license (click “Activate your
license now”).

Once you click either of the option (“Try It” or “Activate Your License Now”), you will be redirected
to a new screen as shown below. You will also observe that in the next screen (shown below), the
software has already detected the USB flash drive which you have plugged onto your PC or laptop.
Now you have 2 choices, you can either install the software onto your computer or you can directly
install the software onto the flash drive or you can install it on both PC/Laptop and on the flash drive
as well. This is specifically useful when you are traveling and carrying the flash drive only, using
which you can access your documents.
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Please note that if you wish to use your USB device, then you will have to plug a USB flash device onto
your PC or Laptop before starting the installation process. You will find both your hard disk drive and
USB drive appearing on the selection page as shown below:

In the next screen, once you enter your license key (serial number of 24 digits), you will observe that
the “Next” button gets enabled. email address:

The next screen will allow you to set your password for the software. Remember, this password is very
important. Without this password, you will not be able to access any of your files. Therefore, it is highly
recommended that you memorize the password as soon as you set it up. You have to set your
password with combination of characters, numbers, upper case character(s) and special character(s)
to make the password stronger and unpredictable as shown in the screen below:
Once the installation process is complete, the software will prompt to create your own password.
Follow the password creation process as shown below:
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After you have created your password, either memorize it and do not share the same with anyone.
Click “Next” which will initiate the configuration process of the software. The following screen will
appear showing the ENC DataVault is being configured onto your USB drive.

Once the installation of the DataVault software is completed successfully, you will get the following
screen and you have to click “Finish”.
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Once the setup configuration is complete, you will get a screen as shown above. If you see this
screen, you can safely assume that your installation is successful and complete. The following screen
will provide you some quick tips on how to protect your files. You will get the following screen as
many times you open the ENC DataVault software, however if you do not want this screen to be
visible, you may select the checkbox “Do not show again” and you will never get this screen again.

Note: You can install 1 ENC DataVault license on X different flash drives.
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How to Login
Once you have installed the ENC DataVault Software successfully, you will have to select and double
click the ENCDataVault software on your USB Flash Drive or Personal Vault on your hard drive and
you will get the login screen as shown below:

The following screen will appear and will prompt for your password.
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Note: If you are using Enc DataVault on a publicly accessible computer, or a computer that you suspect
may be compromised by malware, then it is recommended that you use the virtual keyboard to enter
your password. The virtual keyboard dramatically reduces the risks of your keystrokes being
intercepted by malware that may have installed itself on the computer. The virtual keyboard uses
advanced memory management and encryption technology to thwart malware and keep your
password safe by preventing the malware from intercepting your keystrokes, or mouse position, or
from capture screen images. The virtual keyboard is launched by clicking on the keyboard icon to the
right of the password entry field.

Virtual
Keyboard

While you click a number or a character on the virtual keyboard, you will observe that the virtual
keys randomly reposition automatically after each click.
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Once you have provided your password correctly, you will get the interface as shown below:

Now you are ready to use ENC DataVault Security Software to protect your files and be at peace!
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ENC Security Software Home Screen
The figure shown below will give you a clear idea about the functionalities available in the system.

Application
Lock

Menu

Navigation Keys

Search Box
Encrypted Files
Area

Encrypted File
Information

Your Local
Computer

Your Local
Computer Files

Unencrypted
Files Area

Application lock – Single click on the hot key to lock out others from seeing what is happening in the
background, this does not stop the application from running.
Menu – The topmost bar of the software interface shows the Menu items viz. File, Edit, View, Tools
and Help. Once you click this menu items, the sub-menu dropdown will appear.
Navigation keys – Single click on the keys to navigate in the vaults and use the cut, copy and paste
features to move files from within the two windows
Search Box –Type the name of file, folder or vault in the search box, you wish to search for, from
within the Encrypted Files window
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Encrypted information – On each line you will find out information about vaults, folders and files that
have been encrypted using ENC DataVault. Information available: names, dates, size, path (location)
of your encrypted items. You are able to customize this view by right clicking your mouse while your
pointer is over the titles of the information
Encrypted Files area – Right click in the open space to reveal functions without having to go to the
drop down menus
Local computer – Displays the resources that are available on the host computer that the is running
the application
Local Computer Files – Display the files stored in your local computer. If you select a file and then right
click on it, you will be allowed to rename or delete the file.
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Vault Maintenance
The Home screen is divided into two horizontal sections, the upper section is “My Protected Files”
Section and the lower section is the “My Computer” section. You can create your vaults in the upper
section and within the vault(s) you can keep your encrypted files. You can create new vaults in two
ways as shown below:
1. You can go to the File Menu and select “New Vault”
2. You can right click on the “My Protected Files” area and select “New Vault”
Following screenshot will show you how to create a new vault.
Option 1 – Click Menu Item - File->New->New Vault

Option 2 – Click your right mouse button on the white space of Encrypted area

Both the options will take you to the next screen
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Once you click “Save” button, a new vault will be created with the same name you have provided
while saving as shown below. In this case we have create a “Test Vault”

Now that the vault has been created, you can now add your files to the vault and encrypt them.
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The below screen shows how you can edit the vaults.

How to “Save File(s) to”
You can save your files from your vault to other locations like your hard disk or other USB devices.
When you intend to save the files from your vault to your hard drive locations (on your desktop or on
other hard disk drives where you store your data), you have to go to your vault files from the ENC
Security Software as shown below:

Double Click on your
Vault from where you
want to select the file

Once you double click the vault, you will get your encrypted files and folders. You have to select the
file(s) and folder(s). You may select more than one file or folder by selecting the file by clicking the file
and pressing the [Ctrl] key. In case of Mac, you have to press [Command] key.
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Now when you have selected your files, which you want to copy to your hard drive or desktop, you
have to go to the “File” Menu and select “Save File(s) to” option as shown below and select the
location where you would like to copy the files.

Once you have selected the folder, your files will be saved to the selected location.
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How to Add Existing Vault?
You may want to add a vault which you had disconnected earlier and now you want to connect it
again. You have to select the “Add existing Vault” from the “File” Menu and select the vault as
shown below:

Please note that you may be prompted to enter your password while adding a vault. Provide your
password and the vault will be added to your device.

How to disconnect a vault
If you want to disconnect a vault, you will have to select the vault and click “Disconnect Vault” from
the “File” menu as shown below:

22 | P a g e

How to Lock your ENC Security Software
You may click the “Lock” button or may select the “Lock” option from the “File” menu so that
information about what is happening in the background is protected and cannot be seen. However,
this does not stop the application from running.

You may select the “Lock” Button as shown below:

Click Lock
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How to Cut, Copy and Paste?
You may cut or copy a file from one vault and paste it in another vault as shown below:

After selecting the file,
select a Copy or Cut
option

Select a file which you
want to cut or copy

The “Move to Folder” option in the “Edit” Menu, moves the selected file(s) to the specified folder.
The “Select All” Option under the “Edit” menu selects all the files of the folder, which you may want
to Delete or Cut/Copy/Paste.
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View Menu
The “View” menu option provide three options to view the list of the files as shown below:
The “Details” View

The “List” View

The “Icon” View
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How to Create a New Folder within the Vault
A Vault is like a container or a cupboard where you can create folder and within which you can store
your files, documents etc.
To create a new folder inside your vault, you can select the vault and right click on it and the option
of creating a “New Folder” appears:

Once you click the “New Folder” the following screen appears, where you have to specify the name
of the new folder which you wish to create.

Alternatively, you can use the Navigation Keys to create a new folder as shown below:

New Folder
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How to Add Files to the Vault
Once the new folder has been created, you will be able to add files in the newly created folder. You
will have to double click on the newly created folder and add files which you would like to protect.
The following screens show how to add files onto the newly created folder:

Double Click here

Right Click here
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The file dialogue box appears which allows you to select the files.

Once you select the file(s), click the “Encrypt” button, it will add the files on to your Folder created
inside the Vault.

How to Rename a Vault
If you wish to rename your Vault, select the Vault which you wish to rename, you can either use the
File Menu “Edit” menu or right click on the Vault.

You will get a textbox where you can change the vault name as shown in the figure below:
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How to Delete a Vault
If you wish to delete any of your Vault, select the Vault which you wish to delete, you can either use
the File Menu “Edit” menu or right click on the Vault.
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You will get a message box to get your confirmation if you would really like to delete the Vault. Once
you confirm, the Vault will be deleted from your system.

How to “Change Password”?

It is very easy to change the password of the ENC Security Software. You have to select the “Change
Password” Option under the “Tools” Menu.
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Once you click the “Change Password”, following screen will be visible. You have to provide your
current password and the new password twice. Once you have given the new password and press
“OK”, your new password will be effective. Next time you try to log in, you will have to provide the
new password.

How to Sync Peer
If you wish to sync your vault with the folder on your PC or Laptop, follow the steps mentioned
below:
•

Right click on the vault and select "Add Sync Peer" on the menu;
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•

Choose a folder on your computer to be synchronized with the vault; Click "Open"

•

The files in the vault and in the folder on the computer will now synchronize;

•

A synchronization window will open showing the synchronization progress;

•

When finished, click "Close".
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This synchronization process can also be completed using the menu bar: on the Menu bar select
"Tools", and perform the above steps;

The number of files to be
updated are shown in red
notification dot.

If any files have been changed, added or deleted a red dot is displayed on the "Synchronize" icon
indicating the number of files to be synchronized

How to Backup Vault
It is highly recommended that you take backup of the data kept in your vault. You have to just follow
a very simple process to take the backup of the data and the vault.
Steps to take Vault data backup:
Select Backup location
•

Click on "Tools" in the menu bar and select "Options"

•

Select within the Options screen the tab "Locations". You can choose 2 different locations.
Within the Application Data or My Documents, Select "Ok"
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Make a Backup
Right Click on selected drive and select "Backup Vault".

As a default all vault(s) are selected to appear in the backup. Deselect a vault by clicking on a
checkmark.
Once you select the “Backup Vault” option, you will be shown the location and the vaults which you
would like to back up, as shown in the figure below:

Upon clicking the “Backup” Button, the backup will be taken automatically and upon completion of
the backup process, the following screen will be shown:
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Wait till the Backup is finalized.
Keep number of Backups
You may wish to keep a number of backups and that you can specify as shown below:
•

Click on "Tools" in the menu bar and select "options".

•

Once you have clicked “Options”, select the "Locations" tab as shown below.

•

Click and checkmark "Enable automatic backup retention".

•

Select the number of Backups you want to keep, last and previous versions.

Select "Ok"
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How to Restore a Vault Backup
It is very easy to restore an earlier backup of your vault using ENC Security Software. Click on "Tools"
in the menu bar and select "Restore Vault Data".

Once you have clicked the “Restore Vault Data”, you will be shown the following screen:

Now you will have to select the vault which you would like to restore. Once you have selected, the
system will automatically take you to the next screens.
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If you have multiple backups, the tool will allow you to select the backup file, which you would like
to restore.
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Once you click “Restore” button, the system will automatically overwrite any existing vault data.
Therefore, you need to be very cautious while restoring data.

Mount a vault as a Drive letter in Windows or as a Favourite within Windows
Explorer
It is quite helpful when the vault is shown as a drive letter in the windows explorer, like you get the
hard disk drive letters as C Drive and D Drive. ENC Security Software provides the functionality of
showing the vault as a drive letter when you mount the vault. Mounting a vault is very easy and can
be done as shown in the following screens:
•

Click on "Tools" in the menu bar and select "Options"

•

Select within the Options screen the tab "Locations". Under “Mounting Options”, you will find
“Mount Location” and then by choosing your desired option between the three options
provided as “None”, “Favorites Folder” and “Drive Letter”.

If you select “Favorites Folder”, the vault will appear in your Windows Favorite Folders and if you
select the "Favorites Folder" option, a folder called "ENCDriveVault" will appear; click on the folder to
display your vaults.
If you select the "Drive Letter" option, the drive letter appears as "Vault_Name (G:)"; Note: for our
purposes "G:" represents the next drive letter available on your computer; Click "OK" to accept
By default “None” will be selected.
For security reasons, your vault setting only appears when the ENC Security application is running; if
the program is locked, a Drive letter or Favorites folder will not appear;
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Repair a damaged Vault
There may be situations when your vault may require some maintenance due to some problem of the
vault. Your vault may get damaged due to various reasons, one of the common reason is abrupt
shutdown of your PC or desktop.
You can repair your damaged vault by select the “View” option of the menu bar and then selecting
“Properties” as shown below:

Clicking “Properties”, the following screen is shown:
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Once you click “Repair vault” option, the system will automatically repair the data in the vault as
shown in the screen below:

Encryption Levels
ENC Security Software is a very powerful data encryption utility which uses that uses highest level of
encryption techniques. Please note that you can select the Encryption level for a new vault as high as
128 bit, 256 bit, 512 bit or 1024 bit. Higher the encryption level, higher will be the encryption strength.
You can select the encryption level from the “Tools” Menu bar. Once you click “Tools”, select the
“Options” and you will find the screen as shown below:

Select the “Encryption” option.
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Once you have clicked the “Encryption”, you will be given the choice to select the encryption level as
shown below

How to Upgrade from ENC Security Software version and move my data?"
It is indeed very easy to upgrade ENC Security Software if you are using an older version. In case you
need an update, the first activity for you is to check the current version of your ENC DataVault
software. With the application running, click on “Help” on the Menu bar and then click “About” and
the current version of your ENC DataVault software will be displayed as shown below.
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By clicking “About” button, you will get to check the software version as shown below:

ENCDataVault has an auto-update feature that checks for updates when you start the application, and
before you log in. To see if you are using the most recent version, from the Menu bar click on
Help=>Check for Updates, and press the “Check for Updates Now” button. From this place you can
also set the frequency with which the application will check for available updates.
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The following screen shows that you can set up a schedule to check for updates, as shown below:

By clicking “Check for updates now” button, you can find out if there is any current update available.
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If there is no update available, you will get the following screen:

How do I upgrade my ENC DataVault from the Trial Version to the Full Version?
It is very easy to upgrade the trial version of ENCDataVault to a fully functional and licensed version.
In order to upgrade the trial version of ENCDataVault, please follow the below-mentioned steps:
1.

Visit our website: https://www.encsecurity.com/datavault/

2.

Click on the “Buy & Download” button and you will be directed to the Checkout page

3.

Complete the order and registration form and make your payment

4.

Download the Windows, Linux or Mac installer file here:
https://www.encsecurity.com/datavault/download

5.

When prompted by the Install Wizard, copy and paste the 24-digit serial number that we
emailed to you, into the box provided

6.

Installation of the software will be completed and the application will be launched;

7.

Login, using the same password you created on setup of the Trial Version

What happens if I lose my USB flash drive with my ENCDataVault on it?
First and foremost, your lost files cannot be accessed by anyone other than you, and are safely and
securely stored in the vault. In case you have lost your USB flash drive where you had installed the
ENCDataVault and data into it, you have to just purchase a new USB flash drive and then buy a new
ENCDataVault license for that new drive and you can use our Lost Flash Drive Data Recovery tool
during the installation of the ENCDataVault software to restore the data that was last backed up from
your lost USB flash drive.
Important Note: Proper backup procedures must be followed for the Lost Flash Drive Data Recovery
tool to work effectively.

How to get online support?
You can avail online support by clicking “Get Online Support” option under the “Help” menu as shown
below:
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Once you click the “Get Online Support” option, you will be redirected to our online support web
page. In case you have lost your activation serial number, you get it by entering your email valid
address. The FAQs are also available on this support page.
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